Search found 9 matches

by popcap
Mon Mar 12, 2007 9:16 pm
Forum: Anything Goes
Topic: Holy..Crap Holy......crap holy cape holycrap hoo.....ly crap
Replies: 0
Views: 15646

Holy..Crap Holy......crap holy cape holycrap hoo.....ly crap

Anything goes so, crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap crap cr...
by popcap
Mon Mar 12, 2007 9:11 pm
Forum: Legacy Attachment MOD Support
Topic: Minimizing download speed?
Replies: 0
Views: 11445

Minimizing download speed?

/\ any idea? user are killing my gigabits link with flood of request.....

like around to 100kb(Byte) /ps per download

and it ain't cheap for one of those link......

and some user are complaining about download stopping after a few second
that's like half way...lol...... :lol:

anyidea? thank's...
by popcap
Tue Mar 06, 2007 1:32 pm
Forum: Legacy Attachment MOD Support
Topic: A few problem along the way.....
Replies: 12
Views: 6438

solve it, k thank's for your help.

it was just something interfering with the sql database

and again, thank's for your time.
by popcap
Tue Mar 06, 2007 11:40 am
Forum: Legacy Attachment MOD Support
Topic: A few problem along the way.....
Replies: 12
Views: 6438

ya i just relis that, the sql is down?! again?! wdf..... if only it has support for firebird.

hmm, nothing went wrong untill i apply the mod....
by popcap
Tue Mar 06, 2007 11:27 am
Forum: Legacy Attachment MOD Support
Topic: A few problem along the way.....
Replies: 12
Views: 6438

yup they are all in there, and never have a problem creating forum before

since i can upload file in i cant post.....

guess i'll do a clean installation and reinstall everything and see if the same thing pop up because i install this mod.
by popcap
Tue Mar 06, 2007 11:04 am
Forum: Legacy Attachment MOD Support
Topic: A few problem along the way.....
Replies: 12
Views: 6438

yup i got it off here, and this pop outta no where Couldn't insert row in forums table DEBUG MODE SQL Error : 1364 Field 'forum_posts' doesn't have a default value INSERT INTO phpbb_forums (forum_id, forum_name, cat_id, forum_desc, forum_order, forum_status, prune_enable, auth_view, auth_read, auth_...
by popcap
Tue Mar 06, 2007 10:58 am
Forum: Legacy Attachment MOD Support
Topic: A few problem along the way.....
Replies: 12
Views: 6438

i downloaded the attachment mod from phpbb.com found out that i have 2.0.2.2 and not 2.0.2.1 did a search found one for 2.0.2.2 replace it by over writing everything except i'm using a different theme so i copy from subsilver to the other theme but that was after i install it by running the install....
by popcap
Tue Mar 06, 2007 10:50 am
Forum: Legacy Attachment MOD Support
Topic: A few problem along the way.....
Replies: 12
Views: 6438

well, since it's still in so call vanilla state, so..... all i have to do is follow the instruction for premodded forum
by popcap
Tue Mar 06, 2007 8:21 am
Forum: Legacy Attachment MOD Support
Topic: A few problem along the way.....
Replies: 12
Views: 6438

A few problem along the way.....

i have a few problem with attachment mod, first, a little about my web hosting, i'm hosting it at my company with an internet line out to the web. so it dont have a cpanel or what ever you will do with a ftp uploader because i can just copy it and modified it on the spot. using phpbb 2.0.2.2 the pro...