Search found 1 match

by DJ Andre
Thu Feb 14, 2008 5:54 pm
Forum: Legacy Attachment MOD Support
Topic: can't run install.php (get errors)
Replies: 0
Views: 15541

can't run install.php (get errors)

I am trying to install this mod to a new forum I have created. Just want to let you know that I am not new to installing this mod, I have successfully installed past versions of this mod to three other forums I operate, and never had an issue with the installation. When I get to the point that I mus...